Help & Resource Center

CounterPoint Supported Versions

Overview

Our CounterPoint integrator is fine tuned to provide the best experience we can give you. Part of this involves optimizing the integration experience for the most relevant versions of CounterPoint, and abandoning older versions that can't keep up with the modern e-commerce experience. This article will cover which CounterPoint versions we support, and to which extent.

CounterPoint Versions for B2C Integrations

Our CounterPoint integration works with any version of CounterPoint SQL that's 8.4.6 or higher.  This version, and all future versions, work with the e-commerce platforms we support (BigCommerce, Shopify, Magento, and WooCommerce). If you're running a version of CounterPoint lower than 8.4.6, our integrator will not work for you.

CounterPoint Versions for B2B Integrations

In order for our B2B features to work, you need to be running CounterPoint 8.5 or higher. Lower versions of CounterPoint don't support what we need to let our B2B integrator do its best work, so we only work with CounterPoint 8.5+. 

If you have any questions about this topic, please feel free to submit a support request.