Help & Resource Center
Follow

Magento Security Update - April 2015

Question

I understand Magento released the following security patches recently:

  • SUPEE-5344 - Addresses a potential remote code execution exploit (Added Feb 9, 2015)
  • SUPEE-1533 - Addresses two potential remote code execution exploits (Added Oct 3, 2014)

Do these patches need to be applied to my website?  Thank you.

Answer

Yes, the necessary patches for both Enterprise and Community editions have already been applied to your website.  You can read Magento's full announcement below regarding these security issues.  Thank you.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments