Help & Resource Center
Follow

Critical Magento Security Patch (SUPEE-5344) - February 10, 2015

Magento today released the following critical security update to Magento.

Anything affect the security of your website is a critical patch for Modern Retail.  This patch has been tested and applied to all servers and websites vulnerable to this exploit.  There is nothing more you need to do.

If you have any questions please submit a Support Request and we'll give you a hand.  Thank you.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments