Help & Resource Center
Follow

Product not showing on the site - Admin Panel

When you have an issue where you are expecting to see a product on your site but it does not appear, you can use the admin dashboard to investigate where the issue lies. 

The three main questions are ,

  1.  Did the middleware receive the product info from the POS?
  2.  Did the middleware send the info to the Site backend?
  3.  Was the product/update received by the site backend?

 

Sign into https://admin.modenretail.com using your support access credentials or using the reset password button. 

The first question can be determined by going to the Products>Check Product tab of the admin dashboard

products2.png

Search for the product using either the ALU/Style, the integration ID or the product name. (be sure to reset fields after each attempt.)

NOTE: If you do not get any search results , this usually means that the middleware has not received  the product information from your POS. Please contact your POS to see why. 

If you get a result for the product it will have the following information. 

  • Web ID - identifier received from the website (product number)
  • Product Name
  • Integration ID - unique identifier that comes from your POS and is used by the integration to update
  • Size
  • ALU
  • POS QTY - qty received at the last update from your POS
  • WEB QTY - qty showing in your website backend
  • WEB Allocated - inventory allocated in the Website due to unfulfilled orders
  • POS List Price - Price received from POS at last update
  • WEB List Price - Price noted in website backend after last update
  • POS Sale Price - sale price showing in POS at last update
  • Web Sale Price - sale price showing in website  backend at last update
  • Last Update from POS - date and time of the last update received from the POS
  • Deleted from Website - flag for products deleted from Website so no updates are applied. 

product_int.png

If the product does not have a WEB ID then it means one of two things:

  1. The new product job that sends the information to the Website has not run yet OR
  2. There is a problem with the product data and the website is not accepting the product info. 

For the first, you can go to the Reports>Job Queue link to see when the last job ran and when the next should run. It maybe that you just need to wait until the next scheduled update. They are usually set to once an hour. 

For the second, please create a support request and provide a screenshot of the product in question and we can investigate what the issue is. 

 

DELETED PRODUCTS

If you find the product has the Deleted From Web Field marked YES then this means that the product was previously deleted from the Website and flagged as deleted by the integrator so that it knows to now longer update this product. 

If you later get more inventory or decide to put it back on the site you must reset the product so it will be sent over again at the next scheduled integration. 

To Reset a product that is marked deleted, Click on the Reset Deleted button under the product name and it will be sent over at the next scheduled integration. 

product_.png

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments